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Installing QuickBooks

Welcome
Welcome to QuickBooks. Whether you’ve been running your business for years or are just 
starting out, having an organized, efficient way to manage your business can save you time, 
money, and a lot of frustration.

Use this Installation and Setup Guide to get up and running as fast as possible.

Note: Since this guide covers multiple editions of QuickBooks, the name “QuickBooks” is used to refer to any of 
these editions. When information in this guide applies to a specific edition of QuickBooks, the specific edition 
name will be used.

What’s in this guide

➋ Hardware and software requirements

➎ Installing QuickBooks

➎ New user installation

❻ Existing user (upgrader) installation

❿ Registering QuickBooks

❿ Getting the latest updates to QuickBooks

❿ Converting data from other applications

⓬ Setting up your company in QuickBooks

⓳ Frequently Asked Questions
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Hardware and software requirements

Processor, memory, and disk space for QuickBooks Simple Start/Pro/Premier on 
Windows 7, Vista, or XP
•	 At least 2.0GHz Pentium 4 processor (2.4GHz recommended)

•	 At least 512MB of RAM (1GB recommended) for a single user

•	 At least 1GB of RAM for multiple, concurrent users

•	 1GB of disk space (additional space required for data files)

Disk space requirements for additional software
•	 232MB for Microsoft .NET 3.5 Runtime, provided on the QuickBooks CD

Additional hardware and software
•	 Operating systems supported (U.S. versions with Regional Language set to U.S. English 

recommended): 

Windows 7, all editions except Starter and Basic 

Windows XP (SP2 or later strongly recommended), all editions 

Windows Vista (w/UAC on), all editions 

Windows Server 2003 

Windows Server 2008 

•	 64-bit version of above operating systems also supported

•	 4x CD-ROM drive 

•	 Optimized for 1024x768 screen resolution or higher.  1024x768 or higher is required 

Database server requirements
•	 Microsoft® Windows XP (SP2 or later strongly recommended), Windows 2003 Server,  

Windows Vista (w/ UAC on), or Windows Server 2008 operating systems 

•	 Linux is supported for Enterprise Solutions only (Fedora 10) 

File server only requirements
•	 Novell Netware server or Linux file servers can be used with advanced configuration; 

performance will be impacted on networks running less than 100Mbps 

Integration/compatibility requirements
QuickBooks is capable of integrating with hundreds of 3rd party applications (see www.
marketplace.intuit.com for the most up-to-date list) in addition to the following standard 
integrations provided with QuickBooks; additional RAM will enhance the use of these features:

•	 Preparing letters requires Microsoft® Word 2002, 2003 or 2007 

•	 Exporting reports requires Microsoft® Excel 2002, 2003 or 2007 

•	 Contact Synchronization with Microsoft® Outlook requires Outlook 2002, 2003 or 2007 

www.marketplace.intuit.com
www.marketplace.intuit.com
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•	 Synchronization with Outlook requires QuickBooks Contact Sync for Outlook (downloadable 
for free here: www.quickbooks.com/contact_sync) 

•	 Compatible with QuickBooks Customer Manager v2.0 and later, and QuickBooks Client 
Manager v2.0 and later 

•	 Compatible with QuickBooks Point of Sale v6.0 and later 

•	 Payroll and other online features and services require internet access with at least a 56Kbps 
connection speed (DSL or cable modem recommended) 

•	 Business Planner functionality requires Adobe Acrobat Reader 5.0 or higher (Premier only) 

Additional notes
•	 Disk space requirements do not include company data files, so if you manage many 

companies or if your company data file is very large you may need more disk space. 

•	 Network access speed has a strong impact on performance in networked environments 
(multi-user, or when accessing data files on other computers). We recommend a minimum 
100Mbps network for optimal performance. VPN and wireless networks often cannot provide 
sufficient, reliable, low-latency performance. 

•	 Disk access speed can affect performance. We recommend a 7200 rpm drive (or 20+ MB/sec); 
faster is better, and SATA is typically faster than IDE. Disks with large caches may improve 
performance, depending on usage. Minimum access speed is 4200 rpm. 

•	 QuickBooks will run on both 32-bit and 64-bit processors running XP, Vista and Windows 7, 
but is compiled as a 32-bit application. Some capabilities (such as memory access) may be 
greater on 64-bit machines. 

•	 IE and .NET 3.5 cannot be turned off in Windows 7. 

Firewall and antivirus software compatibility 
QuickBooks 2010 has been tested with the following: 

•	 Microsoft® Windows XP Firewall (all editions) 

•	 Microsoft® Windows Vista Firewall (all editions) 

•	 Microsoft® Windows 7 Firewall (all editions) 

•	 Symantec Norton® AntiVirus, Internet Security, Norton 360 

•	 Zone Labs’ ZoneAlarm 

•	 Microsoft OneCare 

•	 McAfee Anti-Virus Plus, Internet Security Suite, Total Protection 

•	 Trend PC-Cillin, Internet Security 

You may need to adjust the settings in these firewall and antivirus products in some 
configurations to ensure the best possible performance with QuickBooks. For more information 
see: 
• http://support.quickbooks.intuit.com/support/pages/knowledgebasearticle/403317 
• �www.quickbooks.com/support (search for information about running QuickBooks on a 

network)

www.quickbooks.com/contact_sync
http://support.quickbooks.intuit.com/support/pages/knowledgebasearticle/403317
www.quickbooks.com/support
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Using firewall software on a network
If firewall software is running while you install QuickBooks, you will be prompted to allow 
QuickBooks components to have access to the network. For QuickBooks to operate properly 
(especially in a multi-user environment) these components (FileManagement.exe, QBDBMgrN.
exe, QBGDSPlugin.exe, and QBW32.exe) must be allowed to access the network.

Different firewall software applications use different languages when prompting you. Be 
sure to choose an option that does not block connections to QuickBooks components. Also, 
some firewall and antivirus software can affect QuickBooks performance. If you experience 
performance issues you think are related to your firewall software, refer to the firewall 
documentation or contact your firewall vendor for assistance.

In some cases it might be necessary to adjust settings in these products to ensure the best 
possible performance with QuickBooks. For more information about firewall configuration, 
search for “firewall settings” in the in-product Help.

Multi-user installation requirements
QuickBooks enables up to five users to access company files on a network at the same time. 
In a multi-user environment, QuickBooks (or the QuickBooks Database Server Manager) must 
be installed on the computer on which the company file is stored. Each user must have a 
QuickBooks license and must:

•	 Have a valid License Number and Product Number. For a 3-User Value-Pack, use the numbers 
from the Value Pack.

•	 Install the same version year of QuickBooks. For example, all users must have QuickBooks 2010.

•	 Have read/write access and create/delete rights to the directory where the company file is 
stored.

To enable other users to work in the company file, the company file must be stored on a 
computer on your network, and you need to complete some additional installation and setup 
steps on the computer where the company file is stored.

Note: The number of users who can access the company file at the same time is determined by the number of 
licenses you purchase, up to a maximum of 5 users accessing the file at the same time.

Network setup

For network hosting setup
To run QuickBooks in a network hosting environment, you must have Microsoft Windows 7 (all 
editions except Starter and Basic), Microsoft XP, or Microsoft Vista installed. 

In a network hosting environment, each computer has its own full version of QuickBooks 
installed; however, the QuickBooks company file is located on only one computer, which must be 
turned on and available on the network. Networks set up for hosting files do not use a dedicated 
file server, so a single, dedicated computer is not required to share files. Thus, all the networked 
computers have the option to share their resources.

For example, you might run your small business by using QuickBooks on two computers—yours 
and one that’s used by an employee. In this case, you still need to set up a simple network to 
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share your company file. Otherwise, you’ll need to make a 
backup of your company file to move it or e-mail it between 
the two computers.

Note: Windows XP users must have at least Standard user rights to write 
to the registry keys and be able to run QuickBooks.

For dedicated server setup
To run QuickBooks in a network environment with a dedicated 
server, you must have Windows 2003 Server, Windows 2008 
Server, Windows XP Professional, Windows 7 (all editions 
except Starter and Basic), or Microsoft Vista. See "Additional 
hardware and software" on page 2 for Windows Service Pack 
recommendations.

Networks with a dedicated server have at least one computer 
(the server) dedicated to sharing files, printers, or other 
resources. You only store your company file on the server; you 
do not run QuickBooks on this computer. During installation 
choose Custom and Network options. Select I will NOT be 
using QuickBooks on this computer.

Installing QuickBooks
This section explains how to install QuickBooks on a computer 
and how to begin using the program after installation. If you 
are a new user, refer to the “New user installation” section 
below. If you are an existing user, refer to the “Existing user 
(upgrader) installation” section on page 6.

Note: If you want to convert data from Quicken, follow the installation 
instructions and then refer to “Converting data from other applications” 
on page 10.

New user installation
If you are upgrading from a previous version of QuickBooks (not 
from another accounting tool), refer to “Existing user (upgrader) 
installation” on page 6.

To install and start QuickBooks:

➊	 Shut down all running programs, including antivirus 
programs.

➋	 Insert the QuickBooks CD in your computer’s CD-ROM drive. 
If the installer doesn't start automatically:
•	�� Click Start from your Windows menu (bottom left of 

your screen).

Back up your previous 
accounting system
If you have an existing 
business, make sure that 
you’ve backed up your 
financial records from your 
previous accounting system. 
The IRS requires you to 
keep this information for 
10 years. You should also 
keep any software and 
hardware that your previous 
accounting system used, 
or have printouts of all the 
information and accounting 
reports.

Troubleshoot error 
messages
If you receive an error 
message during installation, 
and restarting your system 
does not resolve the 
problem, you can search 
for information about 
the error message at: 
www.quickbooks.com/
installation.

Did You Know?

www.quickbooks.com/installation
www.quickbooks.com/installation
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•	�� Choose Run.
•	���� Type D:\setup.exe (where D is your CD drive).
•	�� Click OK.

➌  Follow the onscreen instructions.

➍ To start QuickBooks, double-click the QuickBooks icon  on the desktop or click the 
Windows Start button and then click QuickBooks from the Programs group.

Note: If you encounter problems when installing QuickBooks or have specific installation questions, refer to 
Frequently Asked Questions on page 19. You can also visit the QuickBooks Installation Center at 
http://support.quickbooks.intuit.com/support/installcenter/default.aspx.

Next steps
Create your QuickBooks company file

For detailed information about creating your company file and setting up your company in 
QuickBooks, see “Setting Up Your Company in QuickBooks” on page 12.

Set up QuickBooks for multiple users

After you install QuickBooks on each computer on your network and set up your company file, 
you need to perform these additional tasks:

•	 Set up user names and passwords for each user. You will need to assign one user to be the 
Administrator who defines all other users’ access. Refer to the in-product Help for instructions 
on setting up user names and passwords. 

•	 Share the folder that contains your QuickBooks company file across your network. You 
can press F2 while in QuickBooks to locate your company file. See your operating system’s 
documentation to learn more about sharing folders.

•	 Register each copy of QuickBooks, as described in “Registering QuickBooks” on page 9.

•	 Turn on multi-user mode for each computer on your network.

➊	� Go to the File menu and click Switch to Multi-user Mode.

➋	 Click Yes.

Existing user (upgrader) installation
If you own a previous version of QuickBooks and are upgrading to QuickBooks 2010, you must 
first install the new program and then update your company file. 

To install QuickBooks:

➊	 Shut down all running programs, including antivirus programs.

➋	 Insert the QuickBooks CD in your computer’s CD-ROM drive.

➌  Follow the onscreen instructions.

➍	 After installation, the File Management Tool might instruct you to move your company files 
or to perform some additional installation modifications. Follow the onscreen instructions.

➎	 To start QuickBooks, double-click the QuickBooks icon on the desktop or click the 
Windows Start button and then click QuickBooks from the Programs group.

http://support.quickbooks.intuit.com/support/installcenter/default.aspx
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Note: If you encounter problems when installing QuickBooks or have 
specific installation questions, refer to Frequently Asked Questions on 
page 19.

Next steps
Update your QuickBooks company file

For instructions to update your company file, see “To update 
your QuickBooks file” on page 8.

Set up QuickBooks for multiple users: 

After you install QuickBooks on each computer on your 
network and set up your company file, you need to perform 
these additional tasks:

•	 Set up user names and passwords for each user. You 
will need to assign one user to be the Administrator who 
defines all other users’ access. Refer to the in-product Help 
for instructions on setting up user names and passwords. 

•	 Share the folder that contains your QuickBooks company 
file across your network. You can press F2 while in 
QuickBooks to see the location of your company file. See 
your operating system’s documentation to learn more about 
sharing folders.

•	 Register each copy of QuickBooks, as described in 
“Registering QuickBooks” on page 10.

•	 Turn on multi-user mode for each computer on your 
network.

➊	� Go to the File menu and click Switch to Multi-user 
Mode.

➋	 Click Yes.

Updating your QuickBooks company file
This section describes how to update a company file created 
in a previous version of QuickBooks for Windows. Before you 
can update your company data, you must install the new 
version of QuickBooks as described in “Installing QuickBooks” 
on pages 5–7.

Back up your data before opening it in a new version of 
QuickBooks. You can back up to your hard drive or to a backup 
disk.

Caution Once you update an existing company file to 
QuickBooks 2010, you cannot read or use that file in 
an older version of QuickBooks software.

Installing from a server
If your QuickBooks CD is 
mounted on a server or a 
shared CD-ROM drive, you 
can install from the CD, but 
you cannot install from the 
CD to a remote computer.

Choosing where to store 
your company file in a 
multi-user environment
Choose a location for your 
company file where all the 
computers that need to 
use QuickBooks can access 
the file. You might want to 
put the company file on 
the computer of the person 
who most frequently uses 
QuickBooks. This enables 
that person to have the 
fastest access to the 
company file.

Improving performance in 
multi-user mode
To improve QuickBooks 
performance in multi-user 
mode, consider these tips:

•	 Store company files on the 
fastest or most powerful 
computer, preferably a 
dedicated server.

•	 Run reports during off 
hours.

•	 Refresh reports only when 
you’re ready to use or 
print them.

•	 Avoid keeping 
unnecessary QuickBooks 
windows or other 
applications open.

Did You Know?
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To update your QuickBooks file:

➊	 In QuickBooks 2010, open your company data file (that is, the company file you used with 
your previous version of QuickBooks).

➋	If the Move Company File utility opens, we suggest that you move the file from the Program 
Files folder to the Quickbooks recommended location. 

Note: The Windows Program Files folder is no longer a recommended location for storing company files.

➌	 If prompted, enter the Administrator password.

➍	 When prompted, select the “I understand that my company file will be updated to this new 
version of QuickBooks” checkbox and then click Update Now.

	 If the backup message is not displayed, choose the option to open an existing company file, 
enter a file name and location, and then click Open.

➏	 When prompted to back up your data, click OK.

➎	 In the Save Copy or Backup window, follow the onscreen instructions to back up your 
company file. 

	 Important: Failing to back up your file might result in lost data if you encounter a problem 
during the update process. Do not overwrite existing backups with this upgrade backup.

➐	 When prompted to confirm that you want to update your file, click Yes.

If an update problem occurs
If you attempted to update your file and the update failed, you must perform steps in your 
older version of QuickBooks to fix the problem. If you removed your older version of QuickBooks, 
reinstall it to a new directory. Do not install the older version in the directory where you installed 
QuickBooks 2010, and do not uninstall QuickBooks 2010. 

In QuickBooks 2010: 

➊	 Choose File > Utilities > Restore Backup For Earlier QuickBooks Version. 

➋	 Click the  button next to the Backup filename field. 

➌	 Find and select the QuickBooks backup made during the update process and then click Open.
The default location is where you last selected to save backup company files. 

➍	 Click the  button next to the Restored filename field. 

➎	 In the Save in list, select the folder where you want to save the restored company file. 

If you have not created your own folder for your company file, you should probably save the 
restored file in the default company file location. QuickBooks uses the following default location, 
depending on your Windows operating system when creating new company files or moving 
existing company files: 

•	 Windows XP: C:\Documents and Settings\All Users\(Shared) Documents\Intuit\QuickBooks\
Company Files
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•	 Windows Vista: C:\Users\Public\Public Documents\Intuit\QuickBooks\Company Files

•	 Windows 7: C:\Users\Public\Documents\Intuit\Quickbooks\Company Files

Note: Windows XP users see the folder as "Shared Documents" when browsing (clicking folders) 
but QuickBooks and Windows display the folder only as "Documents" in paths and addresses.

➏	 Enter a unique name for the restored file in the File name field (you don't want to overwrite 
an existing company file), and then click Save. 

➐	 Click OK. 

 In your previous version of QuickBooks:

➑	 Open your previous version of QuickBooks, select File > Open or Restore Company, then 
choose Open a Company File. Navigate to the file you just restored and open it. 

➒	 Choose File > Utilities > Rebuild Data. 

Caution The Rebuild Utility forces you to create another backup. Use a new CD or 
file name (for example pre-update2010.qbb). Do not overwrite any existing backups.

❿	 After the Rebuild is complete (which might take a long time depending on the size of your 
company file), exit your previous version of QuickBooks. 

⓫	 If you reinstalled your previous version of QuickBooks over your QuickBooks 2010 
installation, you must reinstall QuickBooks 2010 (as described in “Installing QuickBooks” on 
pages 5–7) before proceeding to the next step. 

⓬	 Start QuickBooks 2010. 

⓭	 Go to the File menu and click Open or Restore Company. 

⓮	 Select the appropriate directory and file name of the company data you just rebuilt and 
click OK. 

The update should take place normally. If you still experience update problems, visit  
www.quickbooks.com/installation.

Why are passwords important? 
Passwords limit access to your company file. To open a password-protected file, each person 
must enter his or her user name and a unique, case-sensitive password. Defining users and 
passwords helps prevent unwanted people from accessing your company’s confidential data.

We strongly recommend that you password-protect the Admin user. Otherwise, anyone who can 
access the company file will have full access rights. By defining users and their access rights, you 
not only control who can open your company file, but also what data they can view and tasks 
they can perform.

www.quickbooks.com/installation
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Registering QuickBooks
You can use QuickBooks for 30 days without registering. After 30 days, you must register 
QuickBooks. 

Go to the Help menu and click Register QuickBooks. If web registration is not successful, you 
can register by phone. The toll-free QuickBooks registration line is available from 5:00 a.m. to 
6:00 p.m. (Pacific Standard Time), 7 days a week.

If you add additional users to your license, you can update your license information by going to 
the Help menu, clicking Manage My License, and then clicking Sync License Data Online.

Note: If you choose to install QuickBooks on a second computer, or if you need to move your installation to 
another computer, you will need to re‑register QuickBooks.

Getting the latest updates to QuickBooks
From time to time, Intuit provides updates to QuickBooks that can be downloaded from the 
Internet. These updates might include maintenance fixes or new Help information. You can 
choose to update QuickBooks automatically or manually.

For a complete description of and instructions for the different update options, including how to 
share updates in a multi-user environment, refer to the in‑product Help.

Converting data from other applications
If you are converting financial data from another application (such as Quicken or Excel), refer to 
the instructions below for the appropriate application.

Quicken
Detailed instructions about converting Quicken files to QuickBooks files are provided in the 
QuickBooks in-product Help. Converting files is not difficult, but does require you to prepare the 
file properly.

Note: You cannot create a new QuickBooks company file and then import your Quicken data into it.

To view the file preparation and conversion instructions:

➊	 Start QuickBooks.

➋	 Go to the Help menu and click QuickBooks Help.

➌	 Click the Search tab in the Help window.

➍	 Click in the Search field and enter converting Quicken data.

➎	 Click Converting Quicken Data to QuickBooks (overview) for information about preparing 
your Quicken data, or click Converting your Quicken data to QuickBooks (procedure) for 
step-by-step instructions.
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Note: If your Quicken file is ready to be converted, you can convert it. Go to 
the File menu, click Utilities, click Convert, and then click From Quicken.

Peachtree
To convert a Peachtree file (version 2001 through 2010) 
in QuickBooks, you need to download and run a separate 
conversion tool.

Note: QuickBooks must be installed on your computer before you run 
the conversion tool.

To convert and open your Peachtree file to QuickBooks:

➊	 Go to the File menu, click Utilities, click Convert, and then 
click From Peachtree.

➋	 Complete the short form and click Submit.

➌	 Click Download.

➍	 When the tool finishes downloading, you will be prompted 
to run the tool. Check the “Launch QuickBooks Conversion 
Tool” and click Finish. Or, you can run the tool later by going 
to the folder where you installed the tool and double-
clicking QBConversionTool.exe.

➎	 Follow the onscreen instructions.

Microsoft Office Accounting
To convert a Microsoft Office Accounting file (version 2001 
through 2008) in QuickBooks, you need to download and run 
a separate conversion tool.

Note: QuickBooks must be installed on your computer before you run 
the conversion tool.

To convert and open your Microsoft Office Accounting file 
to QuickBooks:

➊	 Go to the File menu, click Utilities, click Convert, and then 
click From Microsoft Office Accounting.

➋	 Complete the short form and click Submit.

➌	 Click Download.

➍	 When the tool finishes downloading, you will be prompted 
to run the tool. Check the “Launch QuickBooks Conversion 
Tool” and click Finish. Or, you can run the tool later by going 
to the folder where you installed the tool and double-
clicking QBConversionTool.exe.

➎	 Follow the onscreen instructions.

Did You Know?

Company file
The company file is the 
data file that QuickBooks 
uses to store and manage 
all the information and 
financial transactions for 
your business. QuickBooks 
company files have the 
extension .qbw.

Historical transactions
A list of all business 
transactions as of a specific 
date. In QuickBooks, you can 
have many different types 
of historical transactions, 
including:

•	 Estimates
•	 Invoices
•	 Sales receipts
•	 Customer payments
•	 Credit memos
•	 Purchase orders
•	 Item receipts
•	 Bills
•	 Payments to vendors
•	 Credits with vendors
•	 Journal entries
•	 Payroll transactions

E-mailing a company file
The QuickBooks portable 
company file (*.qbm) is a 
compact version of your 
company file. You can use 
the portable company file 
to move the company file 
to another computer or to 
e-mail the company file to 
another person, such as your 
accountant.

To learn more about the 
portable company file, refer 
to the in-product Help.
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Setting Up Your Company in QuickBooks
The first thing you need to do in QuickBooks is create a company file for your business. Setting 
up your company file properly is the most important thing you can do to have QuickBooks help 
you manage your business efficiently.

Creating a company file is easy with the EasyStep Interview and should take you about 15 
minutes to complete. Then, depending on the complexity of your business, completing your 
company setup can take anywhere from a few minutes to a few hours. The amount of time 
varies based on how much detail you add about your accounts, customers, vendors, employees, 
products, and services, as well as the number of historical transactions you want to enter.

When you set up your company file, QuickBooks will prompt you for details about your 
company. Before you begin the setup process, gather the information shown in the Getting 
Started Checklist on pages 12–13. Some of this information you’ll need to complete the 
EasyStep Interview; other information you will need as you begin to use QuickBooks.

Create your company file
After you have gathered the company information listed in the Getting Started Checklist on 
the next page, you can set up your business using the QuickBooks EasyStep Interview. (Not all 
of the information in the checklist is required for the EasyStep interview; however, you will need 
this information as you use QuickBooks to run your business.) The EasyStep Interview walks you 
through the setup procedure and helps you tailor QuickBooks for your business.

Getting Started Checklist

Company name 
and address

You’ll need both the legal and casual name for your company. The legal 
company name is the name you use when filing taxes for your business. The 
casual company name is the name that you want to appear on invoices, 
statements, reports, etc. (This is your “Doing Business As” name.)

Federal Tax ID 
Number

The nine-digit number issued to you by the IRS. The Federal Tax ID number 
is also called a EIN (Employer Identification Number). If you don’t have a 
Federal Tax ID number, you can either obtain one by submitting Form SS-4 (call 
1-800-TAX-FORM to get this form), or you can use your Social Security number 
(if you are a sole proprietorship and you do not pay wages to employees or file 
pension and excise tax returns).

Sales tax 
information

If you charge sales tax, you will eventually need to know the sales tax rate you 
charge, how much sales tax you owe as of your start date, and the name and 
address of the agency (for example, California Franchise Tax Board) to which 
you pay your sales tax.
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Getting Started Checklist, continued

Start date QuickBooks uses a start date as the point 
at which you begin entering your business 
transactions. You must enter all historical 
transactions between your start date and 
today to ensure complete accounting 
records for your business.
 
Many business owners base their 
accounting records on their fiscal year, 
so that they can see transactions for the 
entire year. If this is not important to you, 
you can choose a different starting point, 
such as today or the first of the month, 
quarter, or year.

Bank 
statements, 
credit card 
accounts, and 
outstanding 
checks

You’ll need the bank statement for each 
of your bank accounts with a closing date 
that’s before your start date.  The closing 
balance on this statement will be your 
opening balance for the bank account you 
create in QuickBooks, and then you’ll enter 
all the open transactions, and all the new 
transactions from the start date forward. 
Eventually, you will need to have your 
latest bank statement balances and any 
outstanding checks, deposits, withdrawals, 
or charges for all of the accounts you want 
to set up and manage in QuickBooks, 
including credit cards, bank accounts, lines 
of credit, and loans.

Optional 
information

Eventually, you will need to enter detailed 
information about your customers, 
vendors, and employees, as well as the 
products and services you sell, the products 
that you hold in inventory, and any 
additional assets.

Payroll If you are using Payroll, you should 
gather the following information about 
your employees: company information; 
rate of pay, benefits, and miscellaneous 
additions and deductions; withholdings; 
tax information; employee information; 
year-to-date history; liability payment 
information; and direct deposit 
information.

Assets
Company assets are the 
things that your company 
owns. QuickBooks 
distinguishes between two 
types of assets:

Current assets: Assets that 
you are likely to convert 
to cash within one year 
(such as the cash you have 
on hand, the money in 
your checking and savings 
accounts, and the money 
your customers owe you).

Fixed assets: Assets that 
you do not expect to 
convert to cash within 
one year. A fixed asset is 
usually something you use 
to run your business (such 
as a truck, cash register, or 
computer).

Confirming your opening 
balance when transferring 
data to QuickBooks
If you used an accounting 
program before using 
QuickBooks and you are 
now transferring data from 
that program to QuickBooks, 
make sure that the opening 
balance for your new bank 
account in QuickBooks 
is based on your bank 
statement and not the bank 
balance from your previous 
accounting software. 
The balance of the bank 
account from your previous 
accounting software will 
include transactions that the 
bank has not cleared.

Key Terms

Did You Know?
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To create your company file:

➊	 Start QuickBooks by double-clicking the QuickBooks icon on the desktop or clicking the 
Windows Start button and then clicking QuickBooks from the Programs group.

➋	 Click Create a new company file, or go to the File menu and click New Company.

➌	 The Welcome screen for the EasyStep Interview opens. Click Start Interview.

Note: We recommend that you do not skip the interview process. The more information you enter with 
the EasyStep Interview, the more accurate your company file will be when you begin to use QuickBooks for 
your business.

However, if you are an experienced QuickBooks user and prefer to create your company file manually, you 
can skip the EasyStep Interview by clicking Skip Interview on the EasyStep Interview Welcome screen. 
You will be prompted to enter some basic company information and to save the company file.

➍	 Follow the onscreen instructions and complete the interview.

Completing your company setup
After you’ve created your company file, you can begin using QuickBooks to run your business. 
But before you do, we recommend that you review the information in this section to make sure 
your company file is properly set up and that your data is complete.

This section describes some additional tasks you might need to do as you begin using 
QuickBooks. Depending on how much information you entered during the EasyStep Interview, 
some of these tasks might not apply to you.

Enter your company information
Do this task if you did not enter this information in the EasyStep Interview.

To enter the contact and legal information for your company, go to the Company menu and 
click Company Information. To learn more about each of the fields and where the information 
you enter will be used in QuickBooks, click the Help button.

Review your Chart of Accounts
If you used the EasyStep Interview, a chart of accounts based on your type of business was 
set up for you. Review the chart of accounts to be sure it accurately reflects the accounts you 
need to run your business. You can change account names and edit, delete, or add accounts 
as necessary. For example, you will need to add any business-related bank, credit card, or loan 
accounts. To view your Chart of Accounts, go to the Lists menu and click Chart of Accounts. 

Numbering your accounts
Some businesses prefer to organize their accounts by number. Adding numbers can help you 
identify the type of accounts, thereby speeding up your account selection on various forms. You 
might want to develop and follow a consistent account naming and numbering convention. For 
example:

	 10000-19999 - Assets 
	 20000-29999 - Liabilities 
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	 30000-39999 - Equity 
	 40000-49999 - Income 
	 50000-59999 - Cost of Goods Sold 
	 60000-69999 - Expenses (or Operating Expenses) 
	 70000-79999 - Other Income (not related to daily activity)
	 80000-89999 - Other Expenses (not related to daily activity)

If you want to use numbers to identify your accounts, you need to turn on this preference in 
QuickBooks, as follows. 

➊	 Go to the Edit menu and click Preferences. 

➋	 In the Preferences window, click Accounting in the list on the left. 

➌	 Click Company Preferences. 

➍	 Select the Use account numbers checkbox. 

➎	 Click OK.

Create your customer, vendor, and items lists
To bill customers and pay your bills with QuickBooks, you must update your customer, vendor, 
and item lists so that they accurately reflect your business. Instructions for setting up these lists 
are provided in the in-product Help.

Enter historical transactions
If your start date is before today’s date, you’ll need to enter past transactions from the start 
date to today. This ensures that your QuickBooks records are completely up-to-date and your 
reports will be accurate.

Enter historical transactions in chronological order. For example, QuickBooks won’t know how to 
credit a customer payment unless you’ve previously recorded the invoice to that customer. The 
most efficient way to enter historical transactions is in the account register.

Note: Entering historical transactions is especially important if customers don’t pay you at the time they 
receive goods or services. If you don’t enter historical transactions early on, it’s hard to track and collect late 
customer payments.

Intuit recommends that you enter your transactions in this order (verify with accountant):

•	 Invoices you’ve sent out since your start date

•	 Purchase orders you’ve issued since your start date that you haven’t received in full

•	 Cash or checks you’ve received since your start date

•	 Bills you’ve received since your start date

•	 Bills you’ve paid since your start date

•	 Deposits you’ve made to any of your accounts since your start date

•	 Any other checks you’ve written (for things other than bills) since your start date
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•	 Employee year-to-date information paid from January 1 through your start date

•	 Payroll liabilities owed at the time of your start date (for manual payroll and tracking payroll 
transactions only)

Note: If you don’t have time to enter all your historical transactions right away, don’t worry. You don’t need to 
enter all your past transactions before you start using QuickBooks for new transactions. Enter new transactions 
as they occur. Then catch up with historical transactions when you can. Remember, though, that your account 
balances will be incorrect (and your reports may be wrong) until you enter all the past transactions.

Note: If you subscribe to a QuickBooks payroll service, you will be asked to add year-to-date payroll 
information during payroll setup. If you do not provide this information, your payroll tax information may not 
be accurate.

Complete your bank account information
After you’ve entered your historical transactions, your account registers will contain entries 
reflecting bills you’ve paid, checks and paychecks you’ve written, and deposits you’ve received. 
To make your account registers complete, you must also enter these transactions:

•	 Checks or other charges that happened before your start date but didn’t appear on 
statements before your start date (i.e., didn’t clear)

•	 Other checks you wrote after your start date that were not for bills or accounts payable (for 
example, credit card payments)

•	 Deposits you made after your start date that were not customer deposits

•	 Deposits you made before your start date but that didn’t appear on statements before your 
start date

•	 Bank charges and fees

•	 Interest paid on your account

Refer to the in-product Help for step-by-step instructions on how to enter these transactions to 
make your account registers accurate.

Synchronizing with Microsoft Outlook
If you use Microsoft Outlook 2002, 2003, or 2007, you can synchronize your contact manager 
with QuickBooks and transfer all your customer and vendor information (including address and 
phone) to QuickBooks. Contact synchronization with Outlook requires QuickBooks Contact Sync 
for Outlook (downloadable for free from www.quickbooks.com/contact_sync).

Note: Intuit recommends synchronizing your customer and vendor information before you enter any 
customers or vendors manually.

To synchronize your customer and/or vendor information:

➊	 Go to the File menu, click Utilities, and then click Synchronize Contacts.

Note: If you are synchronizing for the first time, we recommend that you back up both the data in your 
contact manager and your QuickBooks company file before you synchronize.

Note: If you do not already have the QuickBooks Contact Synchronization tool installed on your computer, 
you will be prompted to download and install it.

www.quickbooks.com/contact_sync
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➋	 Follow the onscreen instructions. You might be asked to resolve conflicts between your 
QuickBooks and contact manager data, assign uncategorized names to QuickBooks lists, 
or create alternative entries for duplicate names. If you need assistance with any of these 
tasks, click Help.

➌	 When the Confirm Changes screen appears, review the list of changes and click Accept to 
apply the changes.

Enter any optional adjustments
After you’ve created your company file, you might need to make a few adjustments as of your 
start date. Depending on your company, you might need to:

•	 Enter any sales tax liabilities

•	 Adjust the Uncategorized Income and Uncategorized Expense accounts (accrual basis only)

•	 Adjust for current income and expenses if your start date is not at the beginning of the fiscal 
year

Refer to the in-product Help for step-by-step instructions on how to enter these optional 
adjustments. If you are unsure whether you need to enter these optional adjustments, check 
with your accountant.

Backing up your company file
The QuickBooks backup file is a compressed version of your QuickBooks company file that 
contains all transactions through the date the company backup was made. A backup file 
provides insurance against accidental data loss and can be used to restore your data. 
QuickBooks backups have a .qbb extension and cannot be opened directly. 

To use one of the backup options, go to the File menu and click Save Copy or Backup.

To restore your backup, go to the File menu and click Open or Restore Company.

To learn more about backing up your company file, refer to the in-product Help.

What do I do if I have questions?
As you dive in and begin using QuickBooks, you might have questions about how to do a 
specific task or need advice on a specific aspect of running your business. We’ve provided a 
number of self-help resources for you to use to get your answers fast.

•	 QuickBooks Learning Center: The QuickBooks Learning Center1 provides a set of interactive 
tutorials you can use to learn about basic QuickBooks concepts and common tasks. Go to the 
Help menu and click Learning Center Tutorials.

•	 QuickBooks Basics Guide: This downloadable PDF manual provides an overview of essential 
QuickBooks concepts and includes illustrated instructions for key QuickBooks tasks. You can 
access the QuickBooks Basics guide from the “What’s New” page in the QuickBooks Learning 
Center.

1. Internet access required for online services.
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•	 In-product Help: QuickBooks in-product Help provides context-sensitive Help as you are 
using the product. Keep the Help window open. As you use QuickBooks, the Relevant Topics 
section will automatically update to provide you with one-click access to Help on the most 
common questions for the QuickBooks window you are using. Go to the Help menu and click 
QuickBooks Help, or just click F1.

•	 QuickBooks Live Community: We know that you have needs and questions that are specific 
to your business. Now you can ask other QuickBooks users and experts for help and get 
answers fast, right inside QuickBooks. With Live Community, you can ask your questions 
without stopping the work you’re doing. 

	 Not sure how to do something in QuickBooks? Need advice on how to set up a webstore? 
Need a tax question answered? Ask the Community. QuickBooks will even let you know when 
someone has answered your question so you don’t have to keep remembering to check back. 
Go to the Help menu and click Live Community.
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Frequently Asked Questions

Installation Questions
What should I do if I have trouble installing QuickBooks?
➊	 Verify that your system meets the minimum system 

requirements, listed on page 2.

➋	 Restart your computer.

➌	 Close all open programs, including antivirus programs. 
Go to the Windows Task Manager (Task List), click the 
Applications tab, and close all open programs.

➍	 Try installing QuickBooks again.

If you need further installation assistance, visit  
www.quickbooks.com/installation.

What should I do if I can’t find my Registration Number? 
QuickBooks no longer uses registration numbers. The only 
numbers you’ll need are your Product and License numbers 
found on a sticker with your QuickBooks CD or by clicking 
“About QuickBooks” from the Help menu.

What should I do if I can’t find my License Number or 
Product Number?
Look for the sticker on your QuickBooks CD folder. If you 
cannot find the QuickBooks CD folder but have QuickBooks 
installed on another computer, you can find your License 
Number and Product Number as follows:

➊	 Start QuickBooks on the other computer and open a 
company file.

➋	 Go to the Help menu and click About QuickBooks. Write 
down the numbers that appear on this screen. Use these 
numbers for the new installation.

If you are still unable to obtain your License Number and 
Product Number, you can request new numbers online:

➊	 In your Internet browser window, enter the URL:  
http://support.quickbooks.intuit.com/support/
LicenseNumber/.

Product Information 
window
The Product Information 
window lists information 
about your software, 
including the number 
of entries you have in 
your lists, the size of your 
company file, which version 
of QuickBooks you are 
running, and the location of 
your company file. To open 
the Product Information 
window, press F2 on your 
keyboard.

Did You Know?
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www.quickbooks.com/installation
http://support.quickbooks.intuit.com/support/LicenseNumber/
http://support.quickbooks.intuit.com/support/LicenseNumber/
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Can I install different versions of QuickBooks on the same computer?
Yes. You can install multiple versions of QuickBooks (for example QuickBooks 2010 and 
QuickBooks 2009) on the same computer. However, you cannot run two instances of 
QuickBooks on the same computer at the same time.

Can I revert to an earlier version of QuickBooks?
Yes. If you plan to use an earlier version of QuickBooks, do not uninstall QuickBooks 2010 until 
you restore the backup company file that was created when you updated your company file to 
QuickBooks 2010.

To restore your backup company file, follow steps 1-8 described in “If an update problem occurs” 
on pages 8-9. If you uninstalled your previous version of QuickBooks, you’ll need to reinstall it to 
complete the steps.

Can I install QuickBooks on more than one computer?
You can install QuickBooks on a main computer and one additional computer as long as you 
are the only person using QuickBooks on both computers. For example, if you bought one copy 
of QuickBooks for your office, you can install it on your home PC or laptop as well. This does not 
violate the software license agreement as long as you are the only person using QuickBooks on 
both computers. However, if multiple users will be accessing QuickBooks on multiple computers, 
then you must purchase an additional licensed copy for each user.

What if I do not have Internet Explorer on my computer?
To use QuickBooks, you must have Microsoft Internet Explorer 6.0 or later installed. If you do 
not have any version of Microsoft Internet Explorer on your system, you can download the 
latest version (Internet Explorer 8) from www.microsoft.com/ie8.

Note: Installing Microsoft Internet Explorer 8 will not affect the settings or preferences of other browsers on 
your system.

What should I do if I get an error message during installation?
If you receive an error message during installation and restarting your system does not resolve 
the problem, go to the QuickBooks Support Web site (www.quickbooks.com/installation) to 
find solutions for common errors.

What should I do if I get an error message when updating my company file?
If you receive an error message when updating your company file from a earlier version of 
QuickBooks, refer to the information in “If an update problem occurs” on page 8. You can also go 
to www.quickbooks.com/installation for more assistance.

www.microsoft.com/ie8
www.quickbooks.com/installation
www.quickbooks.com/installation
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Other Common Questions
How do I register my copy of QuickBooks?
You can register online or by phone. Go to the Help menu and click Register QuickBooks. 

How do I purchase additional user licenses so I can add users to my QuickBooks?
You can add users to your QuickBooks in two ways:

•	 You can purchase additional copies of QuickBooks in a store or;

•	 You can buy additional user licenses by phone or web. 

To add a license to your existing QuickBooks license by phone or web, go to the Help menu, 
click Manage My License, and then click Buy additional user license. Follow the onscreen 
instructions. For other QuickBooks purchasing questions, call 1-888-246-8848.

What should I do if I forget my password?
QuickBooks 2004 and later releases support case-sensitive passwords. If you believe you are 
entering the correct password, but are still getting the message “The password you typed is 
incorrect,” your password might include mixed-cased characters.

Try the following:

•	 Attempt to log in by entering the login name of Admin and then click OK without typing a 
password.

•	 Enter your password with Caps Lock or Num Lock turned on or off.

•	 Enter password variations, using mixed upper- and lower-case characters.

•	 Enter the password with a space before or after the actual password.

•	 Type the password in a text editor to confirm that your keyboard is functioning properly.

•	 Restore a pre-update backup of your file that does not have the case-sensitive password. 
When you restore this file, you can set your new administrator password at the end of the 
update process.

If you are still unable to access your file, refer to the Password Recovery Web site:  
http://support.quickbooks.intuit.com/support/passwordremoval.aspx (additional fees might 
apply).

Note: Be sure to write down and save your administrator password in a secure place. Passwords not only 
protect your company data, but are also required to access your company file if you upgrade your version of 
QuickBooks.

How do I download and install an update or patch?
Periodically, Intuit provides updates to QuickBooks that you can download from the Internet. 
These updates can include a maintenance release (also known as a patch), a new service, or 
timely information that could be relevant to your business. 

To download an update, go to the Help menu and click Update QuickBooks. Follow the 
onscreen instructions.

http://support.quickbooks.intuit.com/support/passwordremoval.aspx
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How do I move my QuickBooks file from one computer to another?
To move QuickBooks company files from one computer to another, we recommend that you 
use a portable company file. The portable company file does not simply copy the data for your 
QuickBooks company; it compresses the data into a smaller file.

To move your company file:

➊	 Create a portable company file on the source computer:

a.	Go to the File menu and click Save Copy or Backup.
b. Select Portable Company File and then click Next.
c.	 Choose the drive (hard drive, CD, or Zip® disk) where you want to save the portable 

company file. You can use the same file name or enter a new name.
d.	 Click Save.

➋	 Take the media containing your portable company file to the computer to which you want 
to move your company file.

➌	 Open the portable company file on the destination computer:

a.	Go to the File menu and click Open or Restore Company.
b. Select Restore a portable file and then click Next.
c.	 Browse to select the portable company file you want to restore, click Open, and then click 

Next.
d.	 Browse to select and change the location and file name of the company file that will be 

created and opened from the portable company file. If you select an existing company 
file, it will be overwritten with the data from the portable company file.

e.	 Click Save.

How do I remove older or unneeded transactions from my data file?
You can use the Clean Up Company Data utility to remove transactions that you no longer need 
to keep detailed records of. You can choose to remove transactions as of a specific date (for 
example, all transactions dated on or before 12/31/04). Optionally, you can choose to remove 
unused list items, such as obsolete customers and items.

Before removing the transactions, QuickBooks creates an archive copy of your company file and 
enters general journal transactions that summarize the transactions being removed.

Note: Cleaning up the data in the company file does not reduce the physical size of the company file.

How often should I back up or restore my company file?
You should back up your QuickBooks company files daily. Backup copies are important 
insurance—if you should lose data for any reason, you can restore data from your backup copy. 
QuickBooks enables you to back up and restore your data in a number of ways.

To view detailed information about each backup and restore option, refer to the in-product 
Help.

To back up a company file:

➊	 Go to the File menu and click Save Copy or Backup.
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➋	 Choose the backup option you want, click Next, and follow the onscreen instructions.

To restore a company file:

➊	 Go to the File menu and click Open or Restore Company.

➋	 Choose the restore option you want, click Next, and follow the onscreen instructions.

How do I update my payroll to use the latest tax tables?
If you are a QuickBooks Payroll subscriber, you have two options for updating your tax tables. 
You can:

•	 Go to the Employees menu, click Get Updates, and then click Get Payroll Updates. Click 
Update.

•	 Turn on the Auto-update preference. When a new tax table is available, it will be downloaded 
automatically and you will be prompted to install.

Payroll updates, which might include compliance enhancements and updated payroll tax forms 
as well as new tax tables, become available throughout the year. We recommend that you 
connect to the payroll service at least every 45 days to make sure you have the most current tax 
table available.

Make sure that you download and install the latest payroll update before you pay employees 
for the first time.

How do I add another company’s EIN (Employee Identification Number) to an existing 
QuickBooks Payroll subscription?
To add an EIN for another company:

➊	 Go to the File menu, click Open or Restore Company, and then choose the company file 
you want to add.

➋	 Go to the Employees menu, click Payroll Service Activities, and then click Use my existing 
Payroll service subscription. When asked if you want help setting up payroll in QuickBooks, 
click Yes.

➌	 When asked to identify your subscription, follow the onscreen instructions.

➍	 Click Add To Subscription and then click Next.

➎	 Enter and confirm the new EIN to be associated with your existing subscription.

❻	 Click Done.

When you finish the onscreen instructions, QuickBooks will update your subscription in the new 
company file. You can run payroll immediately.

Note: QuickBooks Standard and Enhanced payroll subscriptions can process payroll for up to three businesses 
(EINs) on the same payroll subscription. QuickBooks Enhanced Payroll for Accountants can process payroll for 
up to 50 EINs on the same payroll subscription.
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